Search results

  1. W

    neo4j 2.0.0.m02 plugin doesnt work - with or without hibernate installed

    having problems using neo4j 2.0.0.m02 plgin with latest grails 2.4 running 64 bit I build myself a new grails project - tested with hibernate plugin - created a new domain class and spock integration test to check simple save and retrieve from db. Test works fine then tried to install the...
  2. W

    trying to build new jsf plugin - getting "SEVERE: Unable to obtain InjectionProvider"

    trying to build new jsf plugin - getting "SEVERE: Unable to obtain InjectionProvider" Been trying to build a jsf2 plugin from scratch - published one never seems to work with grails 2 framework. I using GGTS 3.3 latest build, and groovy 2.1 compiler option I am doing this a plugin and...
  3. W

    cant get grails console and domain class create to work, nor where queries help...

    ok trying another forum - not getting any reply off nabble and i need some help running grails 2.01 trying to do some real basic dummy code to get used to working with Gorm and keep failing at first hurdle my integration tests fail, and i cant get domain class created in console either ! -...
Top